ASUS Duda velocidad en memoria RAM

Tema en 'Equipos, convertibles y táblets con Windows' iniciado por Arturo86, 9 Abr 2018.

  1. Arturo86

    Arturo86 Insider Principiante

    3
    0
    34
    buenas, hace poco (no más de 2 meses) terminé de armar mi nueva computadora.
    Todo fue felicidad hasta que vi en algunos juegos que el desempeño no era el que yo esperaba.
    Juegos como Doom 4 o titanfall 2, los estaba corriendo a 30fps o menos, si bien la calidad de los gráficos era alta (o ultra en el caso de Doom) no me explicaba porqué no levantaba mas de 30fps.

    Les comparto las características de mi computadora y enseguida el problema que -espero- puedan ayudarme a entender/resolver.

    -Motherboard Asus B350-Plus
    -Procesador AMD Ryzen 5 1600 (disipador de stock)
    -Ram Corsair Vengance RGB 2x8Gb 2666Mhz
    -GPU Radeonn RX580 8Gb Aorus
    -SSD Kingston 128 Gb
    -DD Barracuda 7200 rpm 1Tb

    Ahora les explico el problema:

    Realicé actualización de Bios a la version 3806 de Asus (liberada el 06/03/2018) y vi algunos cambios notables (doom ya levantaba entre 75 y 80 fps, titanfall 2 60fps estables, entre otros), sin embargo había un detalle muy curioso, monitoreando doom, noté que la RAM se ocupaba muy poco (es decir, de los 16Gb que tengo disponibles, doom solamente usaba entre 2 y 3Gb) al revisar la memoria con CPU-Z, detecté que el reloj de la ram era diferente... les comparto una captura de pantalla...
    la frecuencia de la ram oscilaba entre 1060 y 1065 Mhz, cuando debería ser 1330-1332 Mhz (dims en dual channel)
    revisando las configuraciones, tanto de la mother como de los dims de memoria, llegué a la configuración desde el bios, si lo dejaba en modo default, el reloj se quedaba en 1064Mhz, pero si realizaba el cambio de reloj manualmente y lo establecía en 2666Mhz (el valor real de la RAM), lo que sucede es que cuando inicio cualquier juego, mi equipo se reinicia.

    he realizado algunos cambios en configuración (desde el bios) he alternado entre la configuración por default y la configuración del reloj que traen las RAMs, pero el problema se repite, apenas carga el juego y se reinicia el equipo.

    espero puedan orientarme, les agradezco que me lean.
     

    Adjuntos:

    • RAM.PNG
      RAM.PNG
      Tamaño de archivo:
      18 KB
      Visitas:
      20
    • CPU.PNG
      CPU.PNG
      Tamaño de archivo:
      26,6 KB
      Visitas:
      18
    • SPD.PNG
      SPD.PNG
      Tamaño de archivo:
      20,4 KB
      Visitas:
      20
    • BIOS.PNG
      BIOS.PNG
      Tamaño de archivo:
      67,9 KB
      Visitas:
      17
  2. luskao

    luskao Insider Pro ★ Administrador

    1.992
    588
    463
    Pues es muy raro, sobre todo que no te lo pille solo. Que versión de Windows estás usando?
     
  3. Arturo86

    Arturo86 Insider Principiante

    3
    0
    34
    uso Win 10 Pro a 64
    hoy hice una prueba con el Ryzen Master, me desactivó 3 cores... reinicié la máquina (para aplicar cambios) y apenas inició windows y cargó el programa para mostrarme un resumen de los cambios... se volvió a reiniciar. deshice los cambios y volví a activar los 6 nucleos
    el día de ayer, ni bien abrí Netflix y me reinició el equipo... comienzo a dudar si de verdad serán los módulos de memoria o si el problema está en algún otro componente... o en el propio Windows...
    el fin de semana haré una instalación en limpio para descartar ese punto.
     

    Adjuntos:

  4. Migsic

    Migsic Insider habitual

    43
    21
    304
    Prueba a cargar la configuración por defecto de la BIOS, cambia el modo energético de Windows a 'Alto rendimiento' y actualiza los drivers del chipset a la última versión que deja AMD.

    Reinicia y mira la velocidad de las memorias con otro software además de con CPU-Z (AIDA64, HWiNFO, o incluso el Administrador de tareas de Windows) a ver que dice. Y por curiosidad, mira también si en la propia BIOS te aparece la velocidad actual de reloj de las memorias. No sé si habrá diferencia en las BIOS de ASUS de Intel a AMD, pero en la mía aparece nada más acceder.

    ¡Un saludo! :D
     
    A FPRSergio le gusta esto.
  5. Arturo86

    Arturo86 Insider Principiante

    3
    0
    34
    gracias por la respuesta amigo, fíjate que el día de ayer me propuse solucionar de una vez por todas este tema que no me deja disfrutar de mis juegos, al encender mi equipo, ingresé al bios y cambié a las configuraciones por default, reinicié nuevamente para aplicar cambios y dejé que cargara windows... cargó normal, revisé con CPU-Z y con Ryzen Master la velocidad de las memorias... había bajado a 1064Mhz... y cuando inicié Crysis 3... apenas cargó la partida y se reinició... (empiezo ya a tener mis dudas de si es la ram la que provoca esto)
    dejé que reiniciara mi máquina y volvi a entrar al bios, tengo preconfigurado un perfil, con la opción D.O.C.P. para que me reconozca en automático la velocidad de la RAM (cosa que realiza de inmediato), apliqué cambios y reinicié... nuevamente, el s.o. carga sin problemas, incluso puedo realizar otras actividades (entrar al foro por ejemplo, ver youtube, incluso ver netflix...) sin embargo, cuando abro un programa que le exige recursos a mi equipo, se reinicia sin más...
    ayer cargué nuevamente el s.o. (instalación limpia) pensando que pudiese ser tema de drivers... más tardé en instalar windows que en abrir un juego y que se reiniciara...
    es bastante frustrante porque realmente arme este equipo, principalmente para disfrutar titulos nuevos y uno que otro clásico... pero ahora resulta que ni buscaminas puedo abrir :(

    Saludos y gracias de nuevo por leerme
     
Cargando...